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Overview: What is TrashMan?
Microsoft Windows has a lot going for it.    But even recent releases of Windows, with their greatly 
enhanced file management capabilities, feel like they're missing "something."    Namely, the literal 
cornerstone of the graphical interface - the trash can.

The solution?    Well, you can buy a Macintosh.    Or an expensive desktop replacement package.    Or you
can save a ton of cash, headaches, and hassles by using Trash Manager with your existing hardware 
and software.

Trash Manager (often abbreviated with fondness to TrashMan) works hand-in-hand with the Windows 
File Manager you already own.    Drag files from File Manager to TrashMan and they're moved to the 
"trash" - a special storage area that gives your files a second chance.    From there, you can restore or 
permanently delete them... if and when you want to.    Because your "trashed" files stay intact, safely 
tucked away, even after exiting and re-starting TrashMan, Windows, or the computer itself.

TrashMan even takes advantage of Windows' multimedia abilities - you can easily assign your own 
sounds to different TrashMan events.    Not to mention the ability to choose from among a variety of 
different TrashMan icons.    Realize the ultimate in customization with TrashMan!

To put it simply:    With TrashMan installed, Windows is finally complete.    Don't trust your valuable data to
anything less.

TrashMan is not free software.    It is being offered through the shareware distribution method.    This is an
evaluation version which you are free to use for a period of thirty (30) days.    More information on 
shareware and registering your copy of TrashMan can be found in the Registration Information section.



Menu Item Descriptions
Double-clicking the TrashMan icon displays the TrashMan window.    The window contains two menus 
and a list of any and all trashed files.    The following are descriptions of the various menu items...

Menu Name Menu Item Name Menu Item Description
File Empty Trash Deletes all files stored in the trash.

Restore File(s) Restores ("undeletes") the selected file or files.

Select All Selects all files stored in the trash.

Options... Allows you to set a number of options for TrashMan 
such as: how to position the icon, whether or not the 
program should minimize on use, whether or not to 
delete trashed files immediately, and whether or not the 
program should warn about files pending upon exit.

Sounds... Presents a dialog box that allows the user to assign 
WAV format sounds to various TrashMan events.

Register... For newly registered users.    Presents a dialog box that 
allows entry of registration codes which "transform" the 
program into a registered version.

Exit Quits TrashMan.    If the program is not registered, a 
registration reminder dialog box is displayed before 
exiting.

Help Contents Brings up this Windows Help file.

Search for Help on... Search for help on a certain topic in this Windows Help 
file.

How to Use Help Brings up the "How to Use Help" help file from Microsoft.

About TrashMan... Tells the current version of TrashMan, displays a 
copyright notice, and reveals whether or not this copy is 
registered.    If so, the name of the registered user or 
entity is displayed.    Unregistered users will see a 
registration reminder dialog box.



Using TrashMan
The following topics are available related to the use of TrashMan...

Using The Tool Bar 
Menu Item Descriptions 
Trashing Files And/Or Directories 
Restoring Trashed Files And/Or Directories 
Emptying The Trash 
Options Dialog Box 
Sounds Dialog Box 
Choosing A Font 
Always On Top 



Always On Top
The "Always On Top" checkable menu item can be found on TrashMan's System menu (the System 
menu is visible after clicking on the box in the upper, left-hand corner of the TrashMan window, clicking 
on the TrashMan icon when it is minimized on the desktop, or holding down the Alt key and hitting the 
space bar whenever TrashMan has the focus).

When "Always On Top" is checked, TrashMan "floats" above all other windows on your desktop.    It will be
visible no matter which application currently has the focus.    This is a convenient way to use TrashMan 
with a maximized File Manager.

"Always On Top" is checked by default.    



Using The Tool Bar

Each button on the tool bar is a "short cut" equivalent to the menu items listed below.

1. "Restore File(s)" from the "File" menu.
2. "Empty Trash" from the "File" menu.
3. "Select All" from the "File" menu.
4. "Options..." from the "File" menu.
5. "Sounds..." from the "File" menu.
6. Equivalent to the entire "Help" menu.
7. "Register..." from the "File" menu.    

For descriptions of these menu items, see the Menu Item Descriptions section of this file.



Trashing Files And/Or Directories
Moving files and/or directories to the trash is known as "trashing" them, after which they are called 
"trashed" files and/or directories.    Files and/or directories are trashed by dragging them from the 
Windows File Manager to the TrashMan icon.

When files and/or directories are present in the trash, the TrashMan icon changes to appear "bloated" or 
"full," as a visual reminder that there are trashed files pending.

Trashed files and/or directories will remain in the trash (even after exiting and re-starting TrashMan, 
Windows, or the computer itself) until either the files and/or directories are restored or the trash is 
emptied.    To accomplish this, TrashMan creates a hidden directory on your hard disk to store trashed 
files and/or directories.    Whenever there are no more trashed files and/or directories to store (because 
they have been restored or the trash has been emptied), this directory is removed.

Files and directories can be deleted automatically upon being dropped onto TrashMan by setting a check 
box item in the Options dialog box.

NOTE:    Due to a problem with current versions of Windows, directories from the left side of the File 
Manager window cannot be trashed.    To trash directories, choose the root directory on the left side of the
File Manager and drag one of the directory items that appear on the right side of the File Manager 
window.

NOTE:    Files and/or directories from removable media (such as floppy diskettes) can be dropped onto 
TrashMan, but they will not be handled like other files and/or directories.    They cannot be stored in the 
trash.    You will be given the option of deleting the files and/or directories permanently or leaving them 
unchanged.    

NOTE: Files and/or directories from network drives cannot be trashed.    Please contact us for information 
on obtaining our special network version.



Restoring Trashed Files And/Or Directories
To restore trashed files and/or directories, you must first select them.

Double-clicking the TrashMan icon displays the TrashMan window.    The window contains two menus 
and a list of any and all trashed files and/or directories.    Trashed files and/or directories are selected in 
essentially the same way normal files and/or directories are selected in the File Manager.    You can 
single-click to select an individual file and/or directory, single-click while holding down the Control key to 
select multiple files and/or directories, choose "Select All" from the File menu, or choose the "Select All" 
tool bar button to select all trashed files and/or directories.

Once selected, trashed files and/or directories can be restored (to their original position on your disk) by 
choosing "Restore File(s)" from the File menu or the "Restore File(s)" tool bar button.



Emptying The Trash
Emptying the trash permanently deletes all files and/or directories that remain in the trash.    This can be 
done by selecting "Empty Trash" from the File menu or choosing the "Empty Trash" tool bar button.



Options Dialog Box
The Options dialog box is selected by choosing "Options..." from the File menu or the "Options..." tool bar 
button.    The dialog box allows you to set the following options for TrashMan.

Positioning The TrashMan Icon

Three radio buttons - "Auto Position," "Save Position," and "Windows Default" - control the positioning of 
the TrashMan icon.    By default, TrashMan automatically positions itself in the lower, right-hand corner of
your desktop. 

"Auto Position" - TrashMan can automatically position its icon in any of the four corners of the screen.      
When "Auto Position" is selected, another area of the dialog box activates.    This area, with four radio 
buttons in the four corners of a box representing your desktop, is used to set the desired corner for 
automatic positioning.

"Save Position" - The position of the TrashMan icon when the program is exited is used the next time it is 
started.

"Windows Default" - Lets Windows decide where to place the icon.

Minimize On Use

When the "Minimize on Use" check box is checked, the TrashMan window is minimized after being used 
(i.e., files and/or directories dropped on the window).    This item is not checked by default.

Delete Files Immediately

When the "Delete files immediately" check box is checked, files and/or directories are not stored in the 
trash when dragged to TrashMan; they are deleted immediately.    This item is not checked by default.
 
Warn About Files Pending On Exit

When the "Warn about files pending on exit" check box is checked, TrashMan warns you if files and/or 
directories are present in the trash before the program closes.    This item is checked by default.

Icons

TrashMan features a number of different icon sets.    Each icon set includes an "empty" and "in use" 
version of the same icon design.    Select the icon set which you wish TrashMan to use.    The default is 
the first set, a stylized trash can.



Sounds Dialog Box
Selecting "Sounds..." from the File menu or choosing the "Sounds..." tool bar button brings up a dialog 
box that allows you to assign WAV format sounds to three different TrashMan events (trashing files, 
restoring files, and emptying the trash).

Each of the three events has an edit box (where you can directly type in the path to the sound you wish 
you use), a "Browse..." button (which brings up a file selection dialog box so that you can more easily 
locate and select a sound), and a "Test" button (to play the assigned sound).

NOTE:    In order to take advantage of this feature, you must have capable hardware and a waveform 
audio sound driver installed.    If you are unable to locate a driver for your system, contact Microsoft or 
your systems vendor for more information.



Choosing A Font
 
The font TrashMan uses to display the names of trashed files and/or directories corresponds to the font 
selected for file names and directories in the File Manager.    To change this font:

1. Exit TrashMan.
2. Start File Manager.
3. Choose "Font..." from the "Options" menu and select a new font.
4. Re-start TrashMan.



Technical Support and Customer Service
Both Tembit Software and CheckBox Software are dedicated to the complete and total satisfaction of our 
customers.    If you have any questions about or problems with this software, you are encouraged to 
contact us.    We will do our absolute best to help you.    

In North America, contact CheckBox Software Inc.

CompuServe: 71034,2654
America Online: CHECKBOX
InterNet #1: 71034.2654@compuserve.com
InterNet #2: checkbox@aol.com
MCI Mail: TO: CheckBox Software (EMS) EMS: COMPUSERVE MBX: 71034,2654
AT&T Mail: mhs/c=us/ad=compuserve/pd=csmail/d.id=71034.2654
X.400: Country=US ADMD=CompuServe PRMD=CSMail DDA=71034.2654
Telex/Twx: Machine No. 3762748 (On first non-blank line enter "TO: 71034,2654") 
Forem-Net: Mike Mezaros, Node 593
FidoNet: Mike Mezaros, Node 1:107/331
BBS: Z*Net News Service (908) 968-8148, Conference # 34 "CheckBox Software"
Mail: CheckBox Software, One Leary Drive, North Brunswick, NJ, USA 08902
Telephone: (908) 545-3010 - Available during normal business hours, eastern time
Fax: (908) 418-1441

About the CheckBox Software support conference...

The Z*Net News Service BBS is available 7 days a week, 24 hours a day.    Message conference number 
34, "CheckBox Software," is the official online support conference of CheckBox Software.    The BBS can 
be reached at (908) 968-8148.    CheckBox Software would like to thank Rovac Industries for providing 
this service to our customers.

In Europe and other areas outside of North America, contact Tembit Software GmbH.

CompuServe: 100021,2706
InterNet: 100021.2706@compuserve.com
Mail: Tembit Software GmbH, Flurweg 25, D-1000 Berlin 47, Germany
Telephone: +49 30 661 29 86
Fax: +49 30 661 56 35



Registration Information
    About Shareware

The shareware distribution method is an innovative way to market - and obtain! - exciting new software 
like TrashMan.    Users like yourself are given the opportunity to test-drive software for free or a minimal 
diskette charge, and independent software companies are offered the freedom to develop and publish 
their software titles with minimal overhead.    Low overhead helps keep prices down and spurs a brand of 
creativity and dedication found only in the shareware market.

Shareware distribution relies upon the support of those who use shareware programs:    Please feel free 
to give copies of TrashMan to your friends and colleagues.    And if you use TrashMan beyond the 
evaluation period, please register.

    Why Register?

Users are granted a license to use this shareware evaluation version of TrashMan for a thirty day 
evaluation period without cost.    After this period, you must either register the program or remove it from 
your system.    We certainly hope that you will find the program useful and register it!

To register, you need to pay the required registration fee.    As a registered user, you will be granted a 
license for continued use of the software.    You will also receive a diskette containing the latest version of 
TrashMan along with several other utilities and a set of unique registration codes.

These registration codes will "transform" the program into a registered version.    The registered version 
contains no reminder screens and will display you or your company's name in its About dialog box.

Thank you for your support!

For ordering and pricing information, click the topic below that applies to you.

I Am Located In North America
I Am Located In Europe Or Another Area Outside Of North America

Call for information on site licenses and our special versions for Networks, Pen Windows, and 
Windows NT!

Click here for information on how to contact us. 



Ordering In Europe And Other Areas Outside of North America
Click on this line to print an order form on your printer.

(If you don't have a printer, please write or type all pertinent information on a piece of paper.)

Registration Cost: DM 49,00
Plus all applicable VAT and/or shipping costs

Payment is accepted in DM by cheque, money order, eurocheque, and Visa in DM.    No COD orders, 
please.    English and German language versions are available.

Please make cheques or money orders payable to "Tembit Software GmbH."

Enclose the proper payment and information and mail to:

Tembit Software GmbH
Attn: Ingo E. Czok
Flurweg 25
D-1000 Berlin 47
Germany

Or, if paying by Visa, you can fax your order to: +49 30 661 56 35.

Thank you for your support!    It is appreciated!



TrashMan Registration/Order Form - Via Tembit Software
Disk Format Preferred (Please Check One): [ ] - 3.5"   [ ] - 5.25"
Language (Please Check One): [ ] - English Version   [ ] - German Version
Registration Cost: DM 49,00
Additional Fees (Please Check One):
[ ] - Within Germany, add DM 15% VAT and 7,00 DM to cover the costs of
      shipping and handling.
[ ] - Outside of Germany, add DM 17,00 to cover the costs of shipping
      and handling.
Customers residing within the
EC please add your VAT-ID: __________________________________________
Payment Method (Please Check One):
[ ] - Cheque/Money Order/Eurocheque   [ ] - Visa
Total Order Price: DM____________
_____________________________________________________________________
Registration Name (Required; Will Be Displayed By Program)
_____________________________________________________________________
Your Name                          Your Title (If Applicable)
_____________________________________________________________________
Company Name (If Applicable)       Phone Number
_____________________________________________________________________
Address Line #1
_____________________________________________________________________
Address Line #2
_____________________________________________________________________
Address Line #3
_____________________________________________________________________
Visa Card Number And Expiration Date (If Paying By Visa Card)
_____________________________________________________________________
CompuServe, AOL, InterNet, or Other E-Mail Address (Optional)
_____________________________________________________________________
Where Did You Find TrashMan? (Please Be Specific)
Enclose this completed order form and payment in an envelope and mail to:
Tembit Software GmbH, Flurweg 25, D-1000 Berlin 47, Germany
Or if paying by Visa, you can fax this form to +49 30 661 56 35



Customers In North America
Registration Cost:    $29.95

Includes shipping and handling within the U.S. or Canada.    Outside of the U.S. or Canada, add $2.00 for 
international shipping and handling.

If ordering by mail from within New Jersey, please add 6% state sales tax.

*All Prices Above In U.S. Funds*

How would you like to pay?    Please click one of the topics below for details...

Payment By Mail (Check Or Money Order) 
Payment By Credit Card 
Payment Via CompuServe 



Registration By Check Or Money Order
Click on this line to print an order form on your printer.
(If you don't have a printer, please write or type all pertinent information on a piece of paper.)

Payment is accepted in U.S. funds by check, money order, or postal money order.    All checks must be 
drawn on a U.S. bank.    Purchase orders from U.S. corporations are gladly accepted without deposit fees.
Please make your check or money order payable to "CheckBox Software."
Enclose the proper payment and information and mail to:

CheckBox Software Inc.
Attn: Mike Mezaros
One Leary Drive
North Brunswick, NJ, USA    08902

Thank you for your support!    It is appreciated!



TrashMan Registration/Order Form - Via CheckBox Software Inc.
Disk Format Preferred (Please Check One):
[ ] - 3.5"   [ ] - 5.25"   [ ] - No Preference
Registration Cost: $29.95
Additional Fees (Please Check One):
[ ] - New Jersey residents, add $1.80 (U.S.) for 6% state sales tax.
      Total Order Price: $31.75 (U.S.)
[ ] - Outside of the US or Canada, add $2.00 (U.S.) to cover the costs
      of international shipping and handling.
      Total Order Price: $31.95 (U.S.)
Total Order Price: $______________
_____________________________________________________________________
Registration Name (Required; Will Be Displayed By Program)
_____________________________________________________________________
Your Name                          Your Title (If Applicable)
___________________________________(____)____________________________
Company Name (If Applicable)       Phone Number
_____________________________________________________________________
Address Line #1
_____________________________________________________________________
Address Line #2
_____________________________________________________________________
City, State/Province, Country      Zip/Postal Code
_____________________________________________________________________
CompuServe ID Number And/Or Other E-Mail Address (Optional)
_____________________________________________________________________
Where Did You Find TrashMan? (Please Be Specific)
Enclose this completed order form and payment in an envelope and mail to:
CheckBox Software, One Leary Drive, North Brunswick, NJ, USA, 08902

THANK YOU VERY MUCH FOR YOUR ORDER!



Registration By Credit Card
THE FOLLOWING NUMBERS ARE FOR ORDERS ONLY.      THEY WILL CONNECT YOU WITH AN 
ORDER TAKING SERVICE, NOT CHECKBOX SOFTWARE.     The operators are trained only to take 
orders, and cannot provide answers to any of your questions.    If you have any questions whatsoever, 
including questions concerning the status of your order, please contact CheckBox Software directly.  
Call us at (908) 545-3010 or fax us at (908) 418-1441.

We are pleased to announce that our products are now available through Software Shopper.    Their 
operators are standing by during normal business hours, eastern time.

Visa, MasterCard, and American Express are gladly accepted.

Within The United States Call Toll Free:    1-800-847-0309
Outside Of The United States, Call:    (502)-228-4492
Or, If You Prefer, Fax:    (502)-228-5121

Thank you for your support!    It is appreciated!

Software Shopper Disclaimer: Registration fees and technical support for registered programs are as stated in the author's 
documentation.    Please contact the author for technical assistance with this software.    Software Shopper assumes no technical or 
legal liability for software purchased through the order service.

(In other words, if you have any problems at all, the folks at software shopper can't help you.    They just sell the software.    If you 
need help, call us at CheckBox Software.    Our number is (908) 545-3010.    Or, fax us at (908) 418-1441.    We'll be more than 
happy to help.)



Registration Via CompuServe
You can easily register TrashMan if you are a member of the CompuServe Information Service.    
CompuServe now offers a special area dedicated to shareware registrations... Use it to register 
TrashMan and $29.95 in U.S. funds (or the current exchange value in your local currency) will be added 
to your next CompuServe bill.    It's a quick and easy way to register all of our shareware packages.

GO SWREG

How do you use it?    Just GO SWREG and follow the instructions as they appear.    The Registration ID 
number for this product is 1062.    Make a note of it before calling.

Thank you for your support!    It is appreciated!



Legal Information
TrashMan is being distributed as shareware.    More information on the shareware distribution method 
and registering your copy of TrashMan can be found in the Registration Information section of this file.

THIS PACKAGE (CONSISTING OF THE TRASH MANAGER SOFTWARE AND ASSOCIATED FILES AND DOCUMENTATION) IS 
PROVIDED "AS IS" WITHOUT REPRESENTATION OR WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, 
INCLUDING WITHOUT LIMITATION, ANY REPRESENTATIONS OR ENDORSEMENTS REGARDING THE USE OF, THE 
RESULTS OF, OR PERFORMANCE OF; ITS APPROPRIATENESS, ACCURACY, RELIABILITY, OR CURRENTNESS.    THE 
ENTIRE RISK AS TO THE USE OF THIS PACKAGE IS ASSUMED BY THE USER.    IN NO EVENT WILL TEMBIT SOFTWARE OR
CHECKBOX SOFTWARE BE LIABLE FOR ANY DAMAGES, DIRECT, INDIRECT, INCIDENTAL, OR CONSEQUENTIAL, 
RESULTING FROM ANY DEFECT IN THE PACKAGE, EVEN IF TEMBIT SOFTWARE OR CHECKBOX SOFTWARE HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.    ANY AND ALL USE OF THIS PACKAGE, FOR ANY PURPOSE, WITH 
NO REGARD TO THE LEGALITY OF SUCH USE OR PURPOSE, IS THE COMPLETE AND SOLE RESPONSIBILITY OF THE 
USER.

THE REGISTRATION PACKAGE SENT TO REGISTERED USERS INCLUDES A SOFTWARE LICENSE AGREEMENT.    THIS 
AGREEMENT IS SIMILAR TO THE "SHRINK WRAP" AGREEMENTS FOUND IN MOST COMMERCIALLY DISTRIBUTED 
SOFTWARE PACKAGES.    REGISTERED USERS WILL HAVE THE OPTION OF RETURNING THE PACKAGE (INCLUDING THE 
UNOPENED PACKET CONTAINING A SET OF REGISTRATION CODES) FOR A FULL REFUND IF THEY DO NOT AGREE TO 
THE TERMS OF THAT AGREEMENT.

DISK VENDORS OR OTHERS WHO WISH TO DISTRIBUTE THIS EVALUATION VERSION OF TRASH MANAGER FOR A FEE 
ARE DIRECTED TO THE VENDOR.DOC FILE INCLUDED IN THIS PACKAGE FOR MORE INFORMATION.

THIS PACKAGE IS COPYRIGHT © 1992-1993 BY TEMBIT SOFTWARE GMBH AND IS PROTECTED BY GERMAN COPYRIGHT 
LAWS AND INTERNATIONAL TREATY PROVISIONS.    ALL RIGHTS RESERVED.    IN NORTH AMERICA, CERTAIN SERVICES 
ARE PERFORMED BY CHECKBOX SOFTWARE INC. THROUGH SPECIAL ARRANGEMENT WITH TEMBIT SOFTWARE GMBH.

ALL TERMS ARE SUBJECT TO CHANGE WITHOUT NOTICE.

TrashMan and Trash Manager are trademarks of Tembit Software GmbH.
Microsoft is a registered trademark and Windows is a trademark of Microsoft Corp.
Macintosh is a registered trademark of Apple Computer Corp.
All other trademarks are the property of their respective owners.






